if Android text messages don't link to the MyFord Touch...

Discussion in 'Fiesta ST Chat and Discussion' started by Bluto, Oct 26, 2013.

  1. Bluto

    Bluto Member

    My Samsung phone paired with MFT easily and calls and bluetooth stereo worked fine...but text messages did not, MFT claimed the phone was not equipped for bluetooth text. Did some Googling, learned that this is a common problem and found a simple solution that worked and pasted it below...

    I had the same issue described here. Using Sync 3.5.1 (4.29.12285) with a Samsung Galaxy S3 (Adroid 4.1.1), I received the error message "the currently selected phone does not support text messaging via bluetooth".

    Here are the steps that I used to get it working...
    1. Turn off Bluetooth on the S3
    2. If the vehicle is on, wait for the phone to be disconnected from the vehicle
    3. If not already on, turn on the vehicle ignition
    4. Turn on Bluetooth on the S3
    5. As soon as Sync is paired, the phone will have a security request that I only found by accessing the pull down menu
    6. Pull down the menu on the S3 and it will indicate there is a Map Request, do you want to allow Sync access
    7. Select the Enable checkbox to not be reminded again and press OK
    8. To test it, dial *DATA# on your phone and wait for a text to arrive
    9. When the text arrives, the vehicle will play an alert and indicate a message is available
    10. Press OK to Listen
    11. Voila!!!

    The main issue is that the Map Request occurs when the phone is paired and you need to allow Sync permission to access the phone text messaging before the request disappears.

    I hope this helps others.
    Last edited: Oct 28, 2013
    Blinkrz likes this.
  2. Register or Sign in

    Advertisement Sponsor

  3. mcummings182

    mcummings182 Member

    I have an S4 and everything was working fine until the other day. It would ring when my phone rang, but it wouldn't notify me when I got a text anymore. I just unpaired and deleted the bluetooth connection then repaired and synced it and everything worked fine again. Not sure what happened though, it was weird.
  4. focusedintntions

    focusedintntions New Member

    This happens to me sometimes with my HTC one....general solution is to just turn bluetooth off on the phone and reconnect it. Sometime i have to power cycle my phone and it then it works fine.
  5. Noah

    Noah Member

    Do you notice with your HTC One that it will crash MFT when plugged into the USB?
  6. focusedintntions

    focusedintntions New Member

    Haven't had it crash it at all...works fine...now if i had music locally on my phone...
  7. Manoyski

    Manoyski New Member

    I have an S4 and I accidentally selected "no" and checked "do not ask again". How do I get the "Map Request, do you want to allow Sync access" message to pop again?
  8. Zormecteon

    Zormecteon Active Member

    go to settings on the S4 and find where to set preferences. You'll probably have to reset ALL of them to fix this one thing. After that, disconnect (make it forget SYNC) in Bluetooth settings. Then in the car, have it forget your S4. .. Start all over.
  9. FordIVTteam

    FordIVTteam Official Ford Representative

    Hi Manoyski,

    Zormecteon is right. You'll need to delete your phone from the MyFord Touch system and delete SYNC from the Bluetooth connections in your phone. Once you're done deleting, follow these steps to pair the phone again: http://support.ford.com/sync-technology/pair-your-phone-sync-myford-touch That message should automatically pop up. When it does, make sure you accept it.

    If you don't see the message, perform a master reset to the system. The reset will set everything back to factory default settings. It is the quickest way to start over completely: http://support.ford.com/sync-technology/perform-master-reset-sync-myford-touch

    Let me know how it goes!


Share This Page