Login issue

Discussion in 'Off Topic' started by Mayhem, Oct 21, 2013.

  1. RodMoe

    RodMoe Well-Known Member

    Charter cable
     
  2. Register or Sign in

    Advertisement Sponsor

     
  3. D1JL

    D1JL Well-Known Member

    With different ISPs it is very odd that we are having similar problems.
    I am having the same problem on 7 different computers.
    I am fairly convinced that it is not a computer problem on my end.

    Dave
     
  4. D1JL

    D1JL Well-Known Member

    Now I am back to
    This page can't be displayed.
    This is now with all browsers

    I am back to using my phone.

    Dave
     
  5. Mayhem

    Mayhem Active Member

    Mine's been working the past couple days now. Last thing I recall doing before it started working.. I deleted all browsing history. I "might" have run windows update... I don't recall if it picked up any updates or not.. Rebooted my system. Left for several hours, when I came back it was working. Haven't been locked out the last couple days. But mine's been off and on, so we'll see.
     
  6. D1JL

    D1JL Well-Known Member

    Well this site can again be displayed in both IE and Chrome.
    However I still only post using Chrome.

    What I don't understand is why it changes from time to time without any changes to the computer.
    Why I can only post using one browser and why ONLY THIS SITE?

    Dave
     
  7. reddog99

    reddog99 Active Member

    Since I'm not having any problems with any other web site, and I continue to get "Server not found" errors here, I can't help but conclude that the problem is server-side, not client-side.
     
  8. D1JL

    D1JL Well-Known Member

    Once again nothing was done on my end.
    Now I can post again using IE.
    I haven't been able to do this for almost 3 weeks.

    Dave
     
    RodMoe likes this.
  9. D1JL

    D1JL Well-Known Member

    And still this site comes and goes!

    Dave
     
    RodMoe and reddog99 like this.
  10. D1JL

    D1JL Well-Known Member

    I have now tried other browsers an this is what I get.

    The connection has timed out
    The server at fiestast.net is taking too long to respond.
    The site could be temporarily unavailable or too busy. Try again in a few moments.
    If you are unable to load any pages, check your computer's network connection.
    If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

    Again it is ONLY this site.


    Dave
     
    Last edited: Oct 31, 2013
    reddog99 likes this.
  11. Removed

    Removed Guest

    Site reliability is iffy for me as well. No login issues otherwise.
     
    RodMoe likes this.
  12. D1JL

    D1JL Well-Known Member

    I have not been able to get on this site from my home for the last two weeks.

    Not any of my computers and I have seven.

    I can only get on using my phone.

    Dave
     
  13. RodMoe

    RodMoe Well-Known Member

    I hear ya Dave if not for my phone I would not be able to view .. Well I take that back our mobile hot spot will also work but not my cable internet .. Reset everything but still no page loading on this and only this site it seems .. Still getting no response message after the page fails to load ....
     
  14. D1JL

    D1JL Well-Known Member

    I see you and a few others are also at .org.
    How is it over there?

    I want to stay loyal to this site but I can't get on any more :D|

    Dave
     
    Last edited: Nov 6, 2013
  15. RodMoe

    RodMoe Well-Known Member

    It's not as busy as this place .. And yes loyal is cool ..
     
  16. Removed

    Removed Guest

    Both are good, this one seems a bit more active and seems to have more US members and vendor support.
     
  17. covert1

    covert1 New Member

    I have experienced timeouts at home with Verizon FIOS quantum service. I did a tracert and things just stop after a few cogent company addresses. Well, I just learned that Verizon and Cogent are having a dispute over peering. Site otherwise works fine on my Sprint Phone.

    Edit - the simplest workaround for me was a visit to www.hidemyass.com to obtain a decent http proxy.
     
    Last edited: Nov 9, 2013
  18. covert1

    covert1 New Member

    Miraculously, I am now able to browse this site without having to resort to proxies. The tracert now goes all the way through - apparently, requests had been stopping just before the final destination IP when I was unable to reach the site.
     
  19. Removed

    Removed Guest

    I seem to be having issues where I can browse the site for a few minutes before pages timeout and it becomes unreachable. If I switch to a different ISP or use my phone data I can then access it again but only for a few minutes before it happens all over again. Having issues accessing Fiesta Faction as well, same problems.
     
  20. Stevelach

    Stevelach Active Member

    Yup. Me too. I can only browse for about 2 minutes, then I'm shut out.
     
  21. D1JL

    D1JL Well-Known Member

    It's terrorism, plain and simple.
    It's starting here and then they will slow down the whole interweb.
    Next they will shut it down completely.


    Dave
     

Share This Page