Login issue

Discussion in 'Off Topic' started by Mayhem, Oct 21, 2013.

  1. D1JL

    D1JL Well-Known Member

    Still having the same problems.
    The site seems to just come and go.
    Sometime I can post and sometimes not.


    Dave
     
  2. Register or Sign in

    Advertisement Sponsor

     
  3. reddog99

    reddog99 Active Member

    Ditto here. I wish this problem would get fixed. It's a PITA.

    Many times when I visit, I will start to open the "New Posts" in a bunch of tabs to read, and the last several won't load. When that happens I know that I won't be able to make any comments either, even on threads that have already loaded. If I wait several hours, I can come back and commenting will be fine, I won't even have to reload the page. And that seems to happening right now.
    Using Safari on a Mac...
     
  4. D1JL

    D1JL Well-Known Member

    This must be the most economical hosting package.

    My ISP keeps telling me it is because the site is overloaded.


    Dave
     
  5. Sil3nt611

    Sil3nt611 Active Member

    I still haven't seen any of the problems you guys are having. I have Time Warner at home, used the site on both Windows 7 and Windows 8 on multiple computers, Chrome browser, always stay logged in. I'm at my parent's house now and they use the local telephone company for DSL and I still haven't had a problem since Wednesday when I got here.
     
  6. Mayhem

    Mayhem Active Member

    I was fine for a while, but the past week it's been blocking me out again unless I use "in private" browsing.
     
  7. WScottCross

    WScottCross Well-Known Member

    Other than the site being down completely a few times, I have had no login issues whatsoever. I use Windows 7 & 8 with Firefox and IE.
     
  8. Removed

    Removed Guest

    Same here. The site is nearly unusable.
     
  9. reddog99

    reddog99 Active Member

    The problems I have don't have anything to do with "logging-in". It's that the web site stops responding. No page loading, no comments, no nothing. It will load two or three pages fine, then stop. Or it will behave just normally. I've seen no pattern.

    For example, right now I've loaded three tabs, and when I'm trying to post this reply, nothing happens. I'll wait for a while and posting will function as it's supposed to.

    Edit: had to wait a half-hour to be able to post reply...
     
    RodMoe likes this.
  10. RodMoe

    RodMoe Well-Known Member

    Pretty much what I have seen though it has been working ok of late . Only twice in the last week it failed to load off my cable access point .. And it always works off my mobile AT&T access ..
     
  11. D1JL

    D1JL Well-Known Member

    It sure is funny that we all have the same kind of problems.
    The only thing that we seem to have in common is that we own a Fiesta ST and this site.
    I guess I will need to make an appointment with Ford Service.


    Dave
     
  12. Sil3nt611

    Sil3nt611 Active Member

    I think I've found the problem and the reason I've never had the problem. Anyone that owns a Fiesta ST can't get on the site, but anyone that doesn't can. Because I don't own one. Solution: give your Fiesta ST to me and you can again get on the site. :p lol
     
  13. D1JL

    D1JL Well-Known Member

    I do believe that this problem is getting worse.

    Dave
     
  14. Removed

    Removed Guest

    Agreed.
     
  15. Firesail

    Firesail Active Member

    Me too
     
  16. reddog99

    reddog99 Active Member

    Oddly, I haven't had a problem for two days.
    The system must be unable to screw with everyone at once, so it alternates us on a random basis. :smuggrin:


    ... Open mouth, insert foot. As I was writing this, I started getting "connection failed" errors and couldn't finish the comment (until later).

    [​IMG]

    Uploaded with ImageShack.us
     
  17. D1JL

    D1JL Well-Known Member

    As always, any time you report many kind of problem, no matter what, the problem is always on your computer.
    My ISP now wanted to charge me $50.00 to fix it.
    I explained that it was with every computer I have and was unlikely that it was my computer.
    Never the less, $50.00 to fix it.

    So I went out and bought a NEW computer.
    Now with this virgin computer and just the operating system and supplied software, I tried to get on this site.

    After a few attempts the problem started happing.
    So I called my ISP and said, "Dam the $50.00, fix it.

    Them remotely logged onto my computer and told me:
    There is nothing on this computer that was in error and that there would be NO $50.00 charge.
    I told them that I knew this all a long and thanked them for wasting my time.

    They did provide the following
    .

    Contact the owner of this website:
    Ask them to contact their hosting provider letting them know that the web server is not completing requests.
    An Error 522 means that the request was able to connect to your web server, but that the request didn't finish.
    The most likely cause is that something on your server is hogging resources.
    An Error 522 means that the connection started on the origin web server, but that
    the request was not completed. The most common reason why this would occur is
    that either a program, cron job or resource is taking up more resources than it should
    causing the server not to be able to respond to all requests properly. The origin web
    server is not functioning consistently for each request. Contact your hosting provider
    to identify and resolve the issue.
    The difference between a 522 and 524 error is that with a 522 error, the connection
    times out before the request is completed. This means that the server is overloaded.
    With a 524 error, the connection is made but then the request times out. The likely
    cause is that a background task is timing out. The most common cause would be the
    database or a slow application.


    BTW, I took back the new computer.

    Dave
     
  18. reddog99

    reddog99 Active Member

    Given the continuing nature of these problems, I have to assume that the person running this web site either doesn't read this thread, or doesn't give a dam. :depressed:
     
  19. D1JL

    D1JL Well-Known Member

    I must agree.

    I like this site and hope to stay.
    But it is such a Pain in the Ass to see/use this site.

    We are also potential customers of the sponsors of this site.
    I spend a lot of money on my car, however I plan to no longer to support this site, FiestaFaction, or FocalJet.
    If I do buy form any of these vendors I will do my best to give credit elsewhere.


    Dave
     
  20. WRC Fan

    WRC Fan Administrator Staff Member

    Just to clarify a few things…

    1. This site is not run on a "budget" web hosting account. It's actually quite expensive.

    2. The problems mentioned in this thread are not all connected. So, issues have to be waded through, by me, one-by-one.

    3. The site's connection is being monitored by a service 24/7 and doesn't show any issues. So, that means it is an isolated problem, for some people. Which makes it harder to troubleshoot. Which I'm willing to do by the way. But, we sometimes need more information.

    4. No, I had not seen the latest in this thread. I apologize. See number 7 below.

    5. I care very much about this site.

    6. We are not a forum owned by a large company that runs forums for the main goal of making money. We are enthusiasts. It's just ONE guy and a couple of very dedicated volunteers.

    7. Not a single person has sent me a direct message about any of these latest issues until RodMoe did, just now. I'm more than eager to help people out, but they need to let me know.

    8. If you want to "punish" this site by giving credit to other sites when you buy something from one of our sponsors, then I guess I should question why I'm even banging my head to keep this site up and running.

    Again, this site is not part of some larger entity that runs dozens, or hundreds, of forums for profit. We have exactly FOUR Ford small car performance forums because we are fans of the Focus and Fiesta. It's not easy to compete against companies that have many more resources at their disposal. But, we do our best. Always with the mission to try and provide the best experience for our members as our number one goal.

    The choice is in the users's hands. Band with the people that are doing this for the love of the Focus and Fiesta, or choose to support others whose Focus and/or Fiesta forums are just one asset in their portfolio.

    We (meaning me, and a couple of friends) have been running a single Ford Focus forum since 2000. Our main reason being for the love of it. Just recently did we roll out these additional ones. But, a lot of things have changed in the past 14 years. And, it's becoming increasingly less fun. Maybe the days of the independent, enthusiast-owned forum are over. Maybe the handwriting is on the wall.

    I will let the community decide as to what the fate of this site should be. Are fewer choices better?
     
    Noah likes this.
  21. WRC Fan

    WRC Fan Administrator Staff Member

    That being said, I have a hunch as to what some of the issues might be stemming from. I will work with our hosting company to correct them asap. However, it may take a day or two to get them resolved.
     
    Noah likes this.

Share This Page