Login issue

Discussion in 'Off Topic' started by Mayhem, Oct 21, 2013.

  1. WRC Fan

    WRC Fan Administrator Staff Member

    Thanks for keeping us in the loop Dave. I don't see anything on our end that would have been causing issues.
     
  2. Register or Sign in

    Advertisement Sponsor

     
  3. DirtyBlueshirt

    DirtyBlueshirt Active Member

    Is it still working on the VPN?
     
  4. D1JL

    D1JL Well-Known Member

    Was unable to use.
    Password not valid.

    Dave
     
  5. D1JL

    D1JL Well-Known Member

    This is very strange.
    I am having the same problems as before but now with FiestaFaction.com.
    I am getting a 522 time out error.

    On this site things are working funny but funny.
    When posting a banner comes up with "Unspecified Error" then freezes.
    I then click on the top page banner (picture of Fiesta) the page refreshes and the post is completed.


    Yes, DBS the VPN is working and everything is correct.

    Dave
     
  6. McRib 1s Back

    McRib 1s Back Well-Known Member

    Starting yesterday, I can't access the site from my home ISP. Verizon FIOS (awesome, btw).

    It works fine from my mobile provider, VZW.

    You're seeing an issue that connects multiple different ISPs. I haven't investigated it, but you could have a DNS propagation issue. If you serve a multi-tenant environment, there is a chance you're seeing a black list issue.

    Anyhow, I'm just telling you there is a problem, and it's on your side. That doesn't mean your site or server, but could be the relationship with your ISP or name space provider.
     
  7. Sil3nt611

    Sil3nt611 Active Member

    Just a theory I have. But I only use both Fiesta Faction and this site on one device, my laptop. I never login anywhere else. Not a different computer or a phone. A lot of these people that seem to be having this problem sound like they are logging in with multiple devices, or maybe it has something to do with logging in with a computer and a phone at the same time. Knowing that I only log in on one device, I also have never seen this issue that everyone else is having. So maybe it has something to do with logging in with multiple devices, or being logged in with multiple devices at the same time? Something to look into.
     
  8. McRib 1s Back

    McRib 1s Back Well-Known Member

    That's a good idea, but would only apply if that has been a consistent factor. Either the site allows multiple/concurrent logins or it doesn't. Unless the applied policy has changed, that's not it.

    I've been reading the site obsessively since I got my FiST, and this is the first time I've had issues! :)

    Seriously, we need to sort out a few possibilities outside of local site/server testing.
     
  9. RodMoe

    RodMoe Well-Known Member

    When I had my Issues it was ONLY the land line hard wired Charter cable that gave me grief the ATT cell provider would work all the time but if I wifi the device Iphone or Ipad via the Charter wifi it would not load either because it was a issue with the charter internet and not the ATT. Seemed like some kind of website blocking ..
     
  10. jimlau

    jimlau Member

    Possibly related to this, I've been using this site from my machines at home on Safari, and today logged in at work (hehe) with Chrome, also on OS 10.9 though. I can log in through Facebook but as soon as I log in, the page refreshes and I'm logged back out. On Safari here at work it's fine, though. I figured it's a cookie thing on Chrome so I allowed fiestas.net and Facebook.com to set third-party cookies, but that didn't help. Is there another domain trying to set cookies that I should allow?

    Also I tried to register for the Faction a while back, but never got the email to verify my email, sent to my real email address or gmail account. When I emailed them to ask for help my email timed out as undeliverable. I would like to be on FF as well (I do still have a 2011 SES after all) but I've given up on that for now. Any ideas to sort that out? Thanks!
     
  11. McRib 1s Back

    McRib 1s Back Well-Known Member

    It's not a browser issue. I've used a combination of Safari and Firefox since the beginning.

    In the past, I seamlessly moved from home, to the car, to work, all without issue.
     
  12. D1JL

    D1JL Well-Known Member

    I am still having slimier issues.
    The main page loads quickly but the sub pages take a long time to load.
    It still acts funny posting and I get unspecified error banner.

    I can not get on to FiestaFaction.com at all.
    That site gives me a time out error #522 and tells me that the problem is at the host.
    There I can't post a complaint there.


    Dave
     
  13. D1JL

    D1JL Well-Known Member

    I know some maintenance was done last night.
    Things seem to be working correctly again.

    I can even get on the FiestaFaction again.

    Thanks,
    Dave
     
  14. RodMoe

    RodMoe Well-Known Member

    YEAH !!! Progress again.... derp
     
  15. WRC Fan

    WRC Fan Administrator Staff Member

    Very odd technical issues we are chasing here. I thought we had them worked out. Maybe not. Please rest assured that we are aware of the issues and will continue to troubleshoot.
     
  16. D1JL

    D1JL Well-Known Member

    I am sure that you can understand our frustration.
    We certainly appreciate your diligence.

    Dave
     
  17. WRC Fan

    WRC Fan Administrator Staff Member

    For those of you having issues connecting, please let me know if things are better now.
     
  18. McRib 1s Back

    McRib 1s Back Well-Known Member

    I'll check when I get home tonight -- I suspect we're out of the woods now. ;)
     
  19. McRib 1s Back

    McRib 1s Back Well-Known Member

    We're back in business, WRC Fan! Good job! ;)
     
  20. WRC Fan

    WRC Fan Administrator Staff Member

    Good deal. At least I think we've isolated the cause and can fix/keep an eye on it. Thanks for the help Rib!
     
  21. McRib 1s Back

    McRib 1s Back Well-Known Member

    Any time! These are frustrating problems, and you can only solve it with feedback from different sources.
     

Share This Page