Sttering wheel voume control with bluetooth audio

Discussion in 'Fiesta ST Chat and Discussion' started by bobjob, Feb 26, 2014.

  1. bobjob

    bobjob Active Member

    Is it just me? I have a Galaxy s4 and when i use Bluetooth audio the volume control on the steering wheel doesn't do anything. the main tune dial works. I use google play music. I have been looking through the manual to see if there is a way to force the volume rocker to only mess with the master volume but no luck. My theory is it is sending the bluetooth command to bump the volume but only KitKat devices support that from what I have heard.
     
  2. Register or Sign in

    Advertisement Sponsor

     
  3. WScottCross

    WScottCross Well-Known Member

    Works fine on my Nokia Icon Windows phone. Now that you mention it, it seems that bluetooth audio is very low when compared to other inputs, but does still increase with steering wheel controls. is there a way to bump the overall settings? it seems like I only ever use the first few bars on the volume control. Maybe I need to look at the master volume?
     
  4. Cligedy

    Cligedy Active Member

    On my phone, I have a separate bluetooth audio volume setting. I keep that set to max, and the steering wheel controls work fine with both Pandora and Google music.
     
    Smokin likes this.
  5. aborbs87

    aborbs87 Active Member

    I use Bluetooth audio with my Iphone5 probably 90% of the time I'm listening to music, the volume control has always worked for me. The only thing I can think of is to maybe erase your cell from sync and then add it again.
     
  6. dmondi12

    dmondi12 Active Member

    As do i but with an HTC one. Make sure the bluetooth volume on your phone itself is turned all the way up. At this setting, mine is the same volume if not louder than the radio. Also the steering wheel volume works just fine.
     
  7. LotusZX3

    LotusZX3 Member

    Galaxy S3 with Android 4.3 and works for me.
     
  8. Smokin

    Smokin Active Member

    ditto. what they said....
     
  9. bobjob

    bobjob Active Member

    Thanks guys, I took my car to get XPEL+tint installed and was trying to use the steering volume to adjust the volume with the radio and nothing happened so I think something is wrong with the controls. I'll try to take it to the dealer when I pick it up later today.
     
  10. mcummings182

    mcummings182 Member

    I also have a Galaxy s4 and my phone works fine with the controls. Have you tried completely un-pairing the device and then re-pairing it? That usually solves most problems with bluetooth
     
  11. bobjob

    bobjob Active Member

    I got it working. But the fix was to do a Master Reset of the Sync system then readd the device. No wonder they are going to QNX.
     
    Firesail likes this.

Share This Page