Sync/Radio issue

Discussion in 'Fiesta ST Maintenance' started by graynicolas11, Jan 27, 2014.

  1. graynicolas11

    graynicolas11 Active Member

    Hey guys,

    tonight I started my car up and my radio was working..at first. It was extremely slow doing things though. Pressing buttons it would take a long time to actually switch the radio stations. Then it stopped re acting all together. Pressed buttons..nothing happened. The radio worked, but it wouldn't let me switch radio stations, wouldn't let me switch from FM/ Sirius..nothing. I even tried pressing the off button to try turning it off and it wouldn't do anything. So I just ended up listening to my CD for the drive home..randomly turned on lol? I didn't even ask it to. I even tried using the Sync function on the way home..asked it to play "hip hop nation" but it said it would play "alternative nation" I thought fine, just play something. Made the boop noise..didn't do anything. I guess I'll see how it is tomorrow. I think I've had this issue before and I just turned the car on and off and it reset it I guess and started working but that was a while ago..anyone had this issue or anything similar to it?
     
    silvertoy likes this.
  2. Register or Sign in

    Advertisement Sponsor

     
  3. Mayhem

    Mayhem Active Member

    When I was just playing music via radio or CD had no issues, and when I was using my iphone3 I had no issues whatsoever.

    Since I've changed to playing music off my Galaxy S4, I've been having quite a lot of problems. Some similar to what you described above.. Trouble playing the mp3's instead of the radio... And for whatever reason even though the contacts are spelled the same in my android as they were in my iphone, when I try to use voice commands now, it really doesn't seem to be able to pronounce/comprehend the names properly anymore.. Kind of bizarre since it worked flawlessly with the iphone.

    Anyway, it'll freeze up and not let me push buttons, and then it goes to a ridiculous radio station or something when I try to use voice commands to make a phone call, or select a station I actually want to listen to.

    Not really sure if it's compatibility issues or what.. I haven't tried going back to the iphone. I may try throwing music on the iphone and see if it plays better on there. Not much I can do about the voice commands not working well with my android though. Gotta simplify contact names or something. Less room for error.
     
  4. silvertoy

    silvertoy Member

    This is exactly what's happened to me 20/25 times that I've driven mine. I posted about it here:
    http://www.fiestast.net/threads/sync-sunk.662/

    Since I posted that, I've only had 5 trips where MFT actually worked as designed (never once had an issue with my '13 FoST's MFT). My battery has gone dead 2 times now because it sometimes turns the stereo on full blast when I'm not in the car and it's parked in the garage :(

    In Fact, my car is at the dealership right now, to get a re-program in the morning. They have no idea what to do and stated that there was no history to help them out with what it could be, so they're starting over from scratch.... If enough of us report it to the dealership, maybe they'll get it figured out.

    I'm using a Motorola Razr M Android phone, but the issues I had were always either when I was playing from Sirius or my USB drive.
     
  5. graynicolas11

    graynicolas11 Active Member

    That is extremely strange..hope I don't have that issue too. I've also never had an issue with my phone ( I have the Sony Xperia Z) my issues have only been with Sirius and the normal radio
     
  6. silvertoy

    silvertoy Member

    So they found a few trouble codes stored in my head unit apparently, they wiped it clean and reprogrammed it, so far so good. They said next time if it keeps happening they will swap the "audio control module".

    I'm more angry about the 41 miles they put on my car since yesterday! I let them know that I was very unhappy, but the manager and the tech that drove it around to see if they could recreate the issue (aka, joyride In my new car) were gone for the day and are to call me back in the morning regarding all that mess. Sigh. :(
     
  7. graynicolas11

    graynicolas11 Active Member

    Yeah that's a pretty good drive to just "recreate the issue" id be pretty upset as well..if It happens again im just going to take a video with my phone
     
  8. silvertoy

    silvertoy Member

    Gaah! It happened again. Worked great for two weeks. Now again tonight coming back from work it was totally unresponsive except for previous and next. No volume control, can't power it off, and even when I shut the car off and get out, it still keeps blasting for another minute until it finally died. I'm sorry but this is a safety hazard. I had to do my normal 1/2 hour commute with the stereo going full blast and the only way to make it bearable was to ffwd to a classical song that started off soft and keep rewinding (bolero). What if a cop had pulled me over or if I actually needs to hear something like a car horn or a train. Not to mention just the sheer distraction of doing everything to kill it. I'll take it back and let them replace the ACM, if that doesn't do it - I'll lemon law it. I LOVE this car , including mft, but I buy new cars so I don't have to deal with safety issues. Good news is I got it on video this time to show the dealer. Hopefully they won't joyride my car this time :(
     
  9. silvertoy

    silvertoy Member

    Well they replaced the audio control module this time (and broke my Sirius antenna and some clips in the process which forced them to keep it it for another day). So far so good. We'll see if this is the fix. This makes the official attempt #3. so next one is Lemon Law. So hopefully for them it makes it 9 months without a glitch, because at this point I've got an itchy camera finger ready to catch it all on video. ;) honestly, I'd probably still buy another Fiesta St.
     
  10. AlanBDahl

    AlanBDahl Active Member

    Next time you have the problem you might try pulling and reinstalling the Sync fuse, that usually did it when I had an issue with my SES.
     
  11. SpaceFish

    SpaceFish Member

    Sounds like the issues I used to have with my Focus ST. I still see lag now and then with this one, but nowhere nearly as bad. It has only happened with me (both cars) when listening to Sirius or thumb drive. I hate that you have to pull a fuse to do a hard reset on the thing.
     
  12. SX86

    SX86 New Member

    Exact same thing happened to me this morning...
    At first, volume controls and skip controls wouldn't work while trying to adjust my music playing over bluetooth. Turned the car off, turned it back on... and now only displays "undefined" artist, song, stations everywhere! Changing music source from Bluetooth to Sirius or AM/FM doesn't work, the screen doesn't respond in the media player. The "boop" sounds don't play either, and making a phone call won't yeild any sound. So basically, it sounds like sound is completely dead in my car!!!
     
  13. SpaceFish

    SpaceFish Member

    Pull the fuse. I had this crap all of the time on my Focus ST. Once it restarts, be sure to make sure you are at the current version.
     
  14. SX86

    SX86 New Member

    I just went to pull Fuse #10 in the glove box fuse compartment... the issue seams resolved for now, but I haven't had time to check and see if the Bluetooth Stereo feature was working again.
    I'll also check the software version once I get back.
     
  15. SpaceFish

    SpaceFish Member

    They ended up replacing numerous parts in my old one and it never quite worked right and got so frustrating I traded in the car. I don't want to jinx it, but I've not had a single problem with this one.

    Good luck!
     
  16. LuvfiestaST

    LuvfiestaST Active Member

    My radio is gone screwy. Nav works but no radio or voice controls from steering wheels...grrrrr havent ttied a cd. I tried pressing power on and off but nothing. I even did a master reswt. Still nothing. Grrrrr
     
  17. RodMoe

    RodMoe Well-Known Member

    Had the same issue today drop the glove box and pull Fuse ten with car off that worked for me today
     
    LuvfiestaST likes this.
  18. SpaceFish

    SpaceFish Member

    Some of the Focus people have gone and put a switch on that fuse so they don't have to go through the hassle.
     
  19. ingrown

    ingrown New Member

    Thanks everyone, my radio was stuck on today. Pulling fuse 10 did the trick. My car apparently didn't come with a fuse puller, so I had to run into work and borrow some pliers. Is that standard for these cars or is my car just missing the puller?
     
  20. RodMoe

    RodMoe Well-Known Member

    I have found no Fuse puller either
     
  21. LuvfiestaST

    LuvfiestaST Active Member

    I used a pair of needle nose pliers. It worked afterwards. Hmmm why does it do that?
     

Share This Page