Unable to run a Vehicle Health Report

Discussion in 'Fiesta ST Interior Upgrades' started by WScottCross, Nov 21, 2013.

  1. FordIVTteam

    FordIVTteam Official Ford Representative

    Hi WScottCross,

    I knew we had to be overlooking something! This is definitely what was causing the issue. If anything is plugged into the diagnostic port, the Vehicle Health Report won't be able to be submitted correctly. I'm glad you were able to get this resolved.

    Kim
     
  2. Register or Sign in

    Advertisement Sponsor

     
  3. joker96

    joker96 Member

    I cant do the health report because I don't have that option. how do you get to it? I tried speaking to sync but it didn't do anything.

    Sent from my LG-E980 using Tapatalk 2
     
  4. LotusZX3

    LotusZX3 Member

    I've had the 200 mile message pop up for me too and i just let the engine run another minute or so and try again and it works.
     
  5. FordIVTteam

    FordIVTteam Official Ford Representative

    Hi joker96,

    Here's some information on how to run a Vehicle Health Report: http://support.ford.com/sync-technology/run-a-vehicle-health-report-sync-myford-touch
    Keep in mind that this isn't available outside of the United States. Let me know if you're getting stuck at a specific part.

    Kim
     
  6. joker96

    joker96 Member

    Is that the reason I have a different version 4.5???
     
  7. FordIVTteam

    FordIVTteam Official Ford Representative

    Please send me a PM with the full VIN. I'll be able to tell more about your specific vehicle. :)

    Kim
     

Share This Page