Weird Sync Issue

Discussion in 'Fiesta ST Maintenance' started by Ca5p3r, Oct 8, 2015.

  1. Ca5p3r

    Ca5p3r Member

    Hey guys.

    So to put this simply, it seems to be a software issue.

    This morning, I noticed that the volume controls did not work (knob and steering wheel).

    Later in the day, i now have no sound. Screen responds like normal, but no beep when pressing anything. In addition, bluetooth will hook up with phone, but no music playback. On top of that, there is a loss of function for all sound to include radio. I can still navigate to radio, aux, bluetooth, etc, but no sound. When selecting any music option, the screen shows some kind of bluetooth symbol and says undefined underneath.

    Very peculiar issue.

    Monday night or sometime, I'm gonna disconnect the battery and see if that does anything. Otherwise, might have to try to force an update with the same version of sync.
     
  2. Register or Sign in

    Advertisement Sponsor

     
  3. koozy

    koozy Active Member

    there's a recall/field service action warrantee extension that may apply for you. take it in to FORD. you can log into www.syncmyride.com and see if there's a recall for your car.

    • Notice #: 12M02
      SYNC WITH MYFORD/MYLINCOLN TOUCH - WARRANTY EXTENSION COVERING ACCESSORY PROTOCOL INTERFACE MODULE (APIM)
     
    Last edited: Oct 8, 2015
  4. covert1

    covert1 New Member

    That is crazy. The very same thing happened to me today. I got up early to get in and out of work early and at 5:45am or so I discovered that I couldn't adjust the volume. What was peculiar to me was that the radio controls were no longer illuminated, and the power button next to the CD slot did not do anything. I tried turning the accessory mode on and off when I got to work, but no change. It showed my phone as connected but I could not change the source once it dropped down to "Line In". It just got stuck there.

    Then at 2PM on my way home, I was playing songs from my USB stick for a moment. Still a little frustrated, I removed the stick and re-inserted while waiting at a stop light. Also did a full reset of the parameters on the radio. Music played for a bit, but then I soon lost all sound! The only other thing I noticed was that my touch screen felt a lot hotter than usual.

    Mine's also a 2014, which I acquired in late October of 2013.
     
  5. Ca5p3r

    Ca5p3r Member

    Whelp... Came home. Checked on the car, battery is totally dead
     
  6. Ca5p3r

    Ca5p3r Member

    Walmart did a test on it:

    6.67 volts
    16 CCA


    It is safe to say that it needs to be charged... Ugh... I might have a leak somewhere... Hopefully, I was just stupid and left a light on.
     
  7. captainmorbid

    captainmorbid Active Member

    There is the odd bad battery, my issue that killed one of mine was that I had failed to close my hatch on the SES completely for a few days of not driving. It wouldn't take a charge after that, likely due to freezing, but just as likely a bad cell.
     
  8. Ca5p3r

    Ca5p3r Member

    Seems to be working fine now. I didnt wait for the battery to be fully charged, but it was charging for 8 hours.

    And the sound works now.
     
  9. Ditto this problem last Thursday. Had to pull #10, 15A fuse to shut the radio off. V
    Called the Sync 800 number and they gave me a reset procedure. It didn't work. They also were surprised that this was still happening with the latest version, which they said I have.
    MH
     
  10. covert1

    covert1 New Member

    My update: Once I got home for the day, last Thursday, I did not touch my ST for maybe 28 hours or so. So, when I decided to go to the store early Friday evening, I was amazed that the radio started to behave normally, save for my phone no longer being paired. I chalked that up to the 'reset'.

    Interesting to read about battery issues here. Thinking back, I distinctly remember my car having a hint of a struggle to start on Friday. Did I dodge a bullet? Makes me wonder if this quirk is the root cause of Ca5p3r's battery failure, and if I was about to experience it.

    Other than that, I expected to have to reconfigure more settings after the reset. Was surprised to see that it preserved my 24-hr clock, EQ, and other preferences. Weird how three of us had this occur on the same day.
     
  11. I'm posting this here, since it seems to be the best place to do it: lately, I've been loading audio books onto my iPOD for long trips. Last two trips, I've loaded two books. During both trips, on the second book each, SYNC failed to pair to my phone. I performed a Master Reset in the car, and that cured it for a while. I needed re-pair the phone. At the next rest stop, SYNC failed to pair the phone again.

    When I got home, I took the books off the iPOD(I was done with them anyway), performed the Master Reset, re-paired the phone, and everything is working, and has been working since.

    This is annoying, but I learned that all my station presets are preserved during the Master Reset. My SYNC is up to date. Hmm.
     
  12. This happened again today almost one year after the first occurance last year Oct.8. Same procedure to get it to shut off. Pull the fuse.
     

Share This Page